2012-10-06から1日間の記事一覧

iPhone5にはitunes (version 10.7)が必要

タイトルの通りなんだけど,itunesを使ってiPhoneとパソコンを同期したい場合には,itunesを10.7にする必要がある。ほとんどの人は普通にアップデートできるんだろうけど,macでleopardを使ってる人は注意が必要。itunes10.7のシステム要件が,mac OSX versi…